Actualizarea certificatelor client-server

Versiunea 1.26.0 (28.08.2018)

Pentru Fleetboard, siguranța datelor este deosebit de importantă. De aceea vă protejăm datele aplicând cele mai înalte standarde de siguranță. Printre acestea se numără de asemenea actualizarea permanentă a certificatelor, astfel încât să se asigure utilizarea codificată a datelor dumneavoastră din Fleetboard.

La 29 septembrie 2018 vom actualiza certificatele de codificare. Vă rugăm să executați actualizările de mai jos cel târziu până la această dată.

După 29 septembrie 2018, serviciile Fleetboard nu mai pot fi utilizate codificat pe versiunile vechi ale Cockpit, respectiv Java.

Ce trebuie să faceți acum

Folosesc Fleetboard Cockpit

  • Vă rugăm să instalați următoarea actualizare Cockpit în locul versiunii Cockpit folosite până acum pe toate dispozitivele terminale pe care utilizați Fleetboard Cockpit – nu este suficientă actualizarea din Cockpit.
  • Vă rugăm să folosiți în acest scop acest manual.
  • Următoarea actualizare Cockpit (versiunea 1.26.0, 28.08.2018) va fi probabil disponibilă începând cu 28 august 2018 și permite comunicarea fără probleme cu noile certificate.
  • Vă rugăm să executați actualizările cel târziu până pe 29 septembrie 2018 – altminteri nu va mai fi posibilă utilizarea codificată a datelor Fleetboard de la acea dată.
Dacă aveți întrebări, vă rugăm să contactați direct reprezentantul dumneavoastră de vânzări sau să trimiteți un mesaj la

Folosesc serviciile web Fleetboard prin interfața SOAP

Vă rugăm să comunicați următoarele informații eventualilor dumneavoastră parteneri de software:

  • Pentru ca și clienții dumneavoastră să poată folosi în continuare datele Fleetboard codificat (prin HTTPS), certificatul „DigiCert Global Root G2” trebuie integrat în Keystore sau depus în Windows-Cert-Store. Doar astfel este asigurată o conexiune codificată și sigură.
  • Certificatul poate fi descărcat de aici.
  • Vă rugăm să rețineți că este integrată întreaga succesiune, inclusiv „DigiCertSHA2ExtendedValidationServerCA.crt”.
  • Dacă folosiți o implementare Java, este suficient să puneți la dispoziția clienților dumneavoastră noile versiuni Java (cel puțin Java 8u91).
  • Am creat o pagină de test unde puteți verifica dacă s-au implementat cu succes actualizările.
  • Vă rugăm să executați actualizările cel târziu până pe 29 septembrie 2018 – altminteri nu va mai fi posibilă utilizarea codificată a datelor Fleetboard de la acea dată.
     
Pentru asistență, vă rugăm să trimiteți un mesaj la

Folosesc DispoPilot.app

  • Folosiți DispoPilot.app pe un sistem android? Atunci vă rugăm să actualizați aplicația la versiunea 5.4.3 prin Google Play Store.
  • Nu ați obținut DispoPilot.app prin Google Play Store? Atunci luați legătura cu consultantul dumneavoastră Fleetboard care v-a ajutat să configurați DispoPilot.app.

Cockpit update

Noi Versiuni

Vă rugăm să instalați următoarea actualizare Cockpit în locul versiunii Cockpit folosite până acum.